FireFox 1.5 final erschienen

Hier die Newsecke (Kein Support!)
Antworten
Benutzeravatar
oxpus
Administrator
Administrator
Beiträge: 29108
Registriert: Mo 27.Jan, 2003 22:13
Wohnort: Bad Wildungen
Kontaktdaten:

FireFox 1.5 final erschienen

Beitrag von oxpus » Mi 30.Nov, 2005 00:58

Nun ist er endlich fertig, der neue Firefox.
Version 1.5 hat es zum Final geschafft.

Was er kann, mitbringt und wo man ihn herunterlädt, ist hier nachzulesen:

http://www.mozilla.com/
Karsten Ude
-={ Das Mädchen für alles }=-
Kein Support per ICQ, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per ICQ, Email or PM. Each unasked message will be ignored!

Gichtus
User
User
Beiträge: 191
Registriert: Mi 21.Jan, 2004 23:13
Wohnort: Arnstadt

Beitrag von Gichtus » Do 01.Dez, 2005 23:32

Wer süchtig nach seinen alten Themes und Erweiterungen ist, sollte noch etwas warten, da die meisten erst noch angepasst werden müssen. *ModernGrey vermiss*
Bild

Max
User
User
Beiträge: 629
Registriert: So 23.Jan, 2005 09:54

Beitrag von Max » Fr 02.Dez, 2005 07:35

[quote="Gichtus - Do 01.Dez, 2005 23:32";p="49496"]Wer süchtig nach seinen alten Themes und Erweiterungen ist, [/quote]

Jepp, so ist es....

Ich war mit 0.7 Version glücklicher, weil dort alles so einstellbar war, wie ein Browser mit Tabbedbrowsing nutzbar sein sollte, jetzt dank der Funktionslosigkeit der Addons, ist der FF für mich wieder an allerletzter Stelle gelandet. Dabei war er grade dabei, meinen geliebten Maxton abzulösen.

Na mal sehen, wann das mal was wird, oder ob die nützlichen Funktionen dort auch aus Sicherheitsgründen gestrichen bleiben.



Gruß Max

Benutzeravatar
oxpus
Administrator
Administrator
Beiträge: 29108
Registriert: Mo 27.Jan, 2003 22:13
Wohnort: Bad Wildungen
Kontaktdaten:

Beitrag von oxpus » Fr 02.Dez, 2005 07:59

Also ich habe die Add-Ons, die ich vorher auch verwendet habe, im neuen updaten und weider benutzen können.
Nun klar, ist immer die Frage, welche Interessen man hat.
Meine Tabs kann ich aber weiterhin so komfortabel einstellen wie beim 1.0.7er...
Karsten Ude
-={ Das Mädchen für alles }=-
Kein Support per ICQ, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per ICQ, Email or PM. Each unasked message will be ignored!

Max
User
User
Beiträge: 629
Registriert: So 23.Jan, 2005 09:54

Beitrag von Max » Fr 02.Dez, 2005 08:09

[quote="oxpus - Fr 02.Dez, 2005 07:59";p="49515"]Meine Tabs kann ich aber weiterhin so komfortabel einstellen wie beim 1.0.7er...[/quote]

Ich kann sie zwar konfiguriren, aber sie bleiben ohne Funktion. Besonders Fasterfox hat seine Wirkung drastisch verloren. Tabbedbrowsing-Addons sind nun nahezu nutzlos geworden - zumindest für Tabbrowser Preferences. Lediglich Tab X - Firefox Extension funktioniert noch fehlerfrei.

Also von 3 genutzten Addons ist nur noch eins komplett nutzbar.

Nebenher hat man beim FF auch mal wieder daran gearbeitet, dass Foren schlechter genutzt werden können, auch wenn es nur BBcodes betrifft. Irgendwie haben die den Drall wie AOL-Software, dort hat man auch immer wieder neue Ideen gefunden, wie man den Nutzern der Software das surfen vergällen kann.



Gruß Max

Benutzeravatar
oxpus
Administrator
Administrator
Beiträge: 29108
Registriert: Mo 27.Jan, 2003 22:13
Wohnort: Bad Wildungen
Kontaktdaten:

Beitrag von oxpus » Fr 02.Dez, 2005 10:24

Für die Tabs nehme ich Tab Mix Plus und das funkt perfekt (nach dem Ext-Update versteht sich).
Karsten Ude
-={ Das Mädchen für alles }=-
Kein Support per ICQ, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per ICQ, Email or PM. Each unasked message will be ignored!

Max
User
User
Beiträge: 629
Registriert: So 23.Jan, 2005 09:54

Beitrag von Max » Fr 02.Dez, 2005 13:23

[quote="oxpus - Fr 02.Dez, 2005 10:24";p="49530"]Für die Tabs nehme ich Tab Mix Plus und das funkt perfekt[/quote]

Na gut, dann werde ich das mal testen gehen.
Danke für den Tipp :)




Gruß Max

Benutzeravatar
blondi
User
User
Beiträge: 1091
Registriert: Do 30.Sep, 2004 13:36

Sicherheitslücke in Firefox 1.5

Beitrag von blondi » Do 08.Dez, 2005 16:22

Sicherheitslücke in Firefox 1.5

Fehler in Firefox 1.5 führt zu Dauerabsturz

Im neuen Firefox 1.5 wurde eine Sicherheitslücke entdeckt,
die zu einem wiederholten Absturz des Browsers führen kann.
Vorsicht ist geboten, denn möglicherweise lässt sich über
dieses Leck sogar Programmcode ausführen.

Die Lücke betrifft die Verarbeitung der Verlaufsdatei history.dat.

Durch einen überlangen Eintrag in der history.dat stürzt der neue
Firefox 1.5 bei jedem Programmstart aufgrund eines Puffer-Überlaufs
ab, sodass sich der Browser erst wieder normal nutzen lässt,
nachdem die Verlaufsdatei manuell gelöscht wurde.

Wenn man in den Einstellungen unter Datenschutz die Anzahl der
zu merkenden Tage auf 0 stellt, bleibt die Chronikfunktion zwar ohne
Wirkung, man riskiert aber nicht, Opfer eines Angriffs zu werden.

Ein Patch für Firefox steht bislang nicht bereit.

Die Sicherheitslücke wurde für Firefox 1.5 unter Windows
XP mit SP 2 bestätigt. Unklar ist, ob die Lücke auch auf anderen
Plattformen auftritt und ob auch Firefox 1.0.x betroffen ist.

Quelle: golem.de

Benutzeravatar
oxpus
Administrator
Administrator
Beiträge: 29108
Registriert: Mo 27.Jan, 2003 22:13
Wohnort: Bad Wildungen
Kontaktdaten:

Beitrag von oxpus » Do 08.Dez, 2005 17:11

Dann warten wir mal auf die 1.5.1 ;)
Danke für den Hinweis.
Karsten Ude
-={ Das Mädchen für alles }=-
Kein Support per ICQ, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per ICQ, Email or PM. Each unasked message will be ignored!

Antworten