Umlaut-Fehler

Alles, was sonst nirgend reinpasst...
Benutzeravatar
oxpus
Administrator
Administrator
Beiträge: 29107
Registriert: Mo 27.Jan, 2003 22:13
Wohnort: Bad Wildungen
Kontaktdaten:

Beitrag von oxpus » Do 26.Jun, 2008 08:10

Ich habe alle TPL-Dateien und alle lang-Dateien als utf-8 abgespeichert
Auch die Codierungsangabe in der lang_main.php für das Forum auf UTF-8 geändert?
Sonst nutzt das alles nichts.

Auch in der includes/emailer.php nach der ISO-Codierung suchen und durch UTF-8 ersetzen, sonst sendet phpBB weiterhin mit dem dann falschen Zeichensatz!
Karsten Ude
-={ Das Mädchen für alles }=-
Kein Support per ICQ, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per ICQ, Email or PM. Each unasked message will be ignored!

Holger
User
User
Beiträge: 2253
Registriert: Mi 17.Mär, 2004 18:09

Beitrag von Holger » Do 26.Jun, 2008 08:15

Tja, det INHALT der Mails kommt ja korrekt an, nur die Subjects nicht ...
Real men don’t back up, they learn data recovery. ;-)
http://www.mysqldumper.de
http://www.mysqldumper.se

Benutzeravatar
oxpus
Administrator
Administrator
Beiträge: 29107
Registriert: Mo 27.Jan, 2003 22:13
Wohnort: Bad Wildungen
Kontaktdaten:

Beitrag von oxpus » Do 26.Jun, 2008 09:06

Daher muss ja auch der Emailer angewiesen werden, in welchem Zeichensatz zu senden ist!
Karsten Ude
-={ Das Mädchen für alles }=-
Kein Support per ICQ, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per ICQ, Email or PM. Each unasked message will be ignored!

Antworten