Fehler auf Oxpus.de?

Alle Fehler, Vorschläge und sonstige Anmerkungen kommen hier rein.
Antworten
Max
User
User
Beiträge: 629
Registriert: So 23.Jan, 2005 09:54

Beitrag von Max » Di 28.Aug, 2007 08:24

[quote="modbo";p="76382"]Bild(x) wird doppelt im Header angezeigt.[/quote]

Nein, gar nicht.

Ist vielleicht ein neues Feature, um den Usern zu zeigen, was alles geht.
Der UPI2DB ist für mich schon ewig inaktiv - ich war mal 3 bis 4 Wochen nicht online, also Sperre - cool...
Jetzt das auch, nun muss nur noch der Link zu den letzten Themen weg....

Benutzeravatar
volker58
User
User
Beiträge: 760
Registriert: Mo 27.Dez, 2004 19:22
Wohnort: Annaberg-Buchholz
Kontaktdaten:

Beitrag von volker58 » Di 28.Aug, 2007 08:46

das erste ist für neue beiträge seit dem letzten besuch und das andere für allgemein alle ungelesenen. die erklärung wird aber vom chef noch kommen :)
Gruss Volker

http://www.fuchsienfreunde.de

Benutzeravatar
oxpus
Administrator
Administrator
Beiträge: 29108
Registriert: Mo 27.Jan, 2003 22:13
Wohnort: Bad Wildungen
Kontaktdaten:

Beitrag von oxpus » Di 28.Aug, 2007 08:56

Also Erklärung *achtung cheffe erklärt was*:

Das erste Icon ist für "neue" Beiträge, das zweite für "ungelesene", wobei neue auch gleichzeitig ungelesen sind.

Es ist aber hier noch ein Fehler drinnen, den ich erst ausbügeln muss, bevor ich die Icons anpasse...
Karsten Ude
-={ Das Mädchen für alles }=-
Kein Support per ICQ, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per ICQ, Email or PM. Each unasked message will be ignored!

Benutzeravatar
Christian_N
User
User
Beiträge: 1806
Registriert: Sa 19.Feb, 2005 21:48
Wohnort: Frankfurt am Main
Kontaktdaten:

Beitrag von Christian_N » Di 28.Aug, 2007 09:31

Jep hab ich auch schon gemerkt sind aber 2 verschiedene Funktionen der eine ruft ...&search_type=new auf und der andere ...&search_type=unread :)

Wobei eigentlich doch die neue (...&search_type=new) doch eigentlich auch die ungelesen (...&search_type=unread) sind?

EDIT: Oops es gaben ja schon Erklärungen auf die Frage, die ich garnicht sah lol, hätte auch mal auf Seite 19 von Seite 18 gehn sollen :!:
Zuletzt geändert von Christian_N am Di 28.Aug, 2007 09:33, insgesamt 1-mal geändert.
Meine Projekte: Chantals - Fanpage .::. phpBB Projekt

Max
User
User
Beiträge: 629
Registriert: So 23.Jan, 2005 09:54

Beitrag von Max » Di 28.Aug, 2007 09:44

[quote="oxpus";p="76385"]Also Erklärung *achtung cheffe erklärt was*:

Das erste Icon ist für "neue" Beiträge, das zweite für "ungelesene"...[/quote]


Klasse Erklärung.....

Die habe ich dringend gebraucht, nützt mir aber gar nichts, weil weder das eine, noch das andere Icon da ist.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
Christian_N
User
User
Beiträge: 1806
Registriert: Sa 19.Feb, 2005 21:48
Wohnort: Frankfurt am Main
Kontaktdaten:

Beitrag von Christian_N » Di 28.Aug, 2007 10:05

Komisch,bei mir schaut es so aus unter FireFox natürlich :D

Hast auch das UP2DB in Profil bei dir aktiviert? Kann sein das es deaktiviert ist und das deshalb die Icons nicht hast?
Meine Projekte: Chantals - Fanpage .::. phpBB Projekt

Benutzeravatar
oxpus
Administrator
Administrator
Beiträge: 29108
Registriert: Mo 27.Jan, 2003 22:13
Wohnort: Bad Wildungen
Kontaktdaten:

Beitrag von oxpus » Di 28.Aug, 2007 10:07

Der MOD ist für alle User aktiviert, er sollte also die Icons sehen, zumindest wenn er jetzt schon wieder mal hier gepostet hat.
Gesperrt ist Max nirgends.
Karsten Ude
-={ Das Mädchen für alles }=-
Kein Support per ICQ, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per ICQ, Email or PM. Each unasked message will be ignored!

Max
User
User
Beiträge: 629
Registriert: So 23.Jan, 2005 09:54

Beitrag von Max » Di 28.Aug, 2007 10:13

[quote="Christian_N";p="76388"]Hast auch das UP2DB in Profil bei dir aktiviert? Kann sein das es deaktiviert ist und das deshalb die Icons nicht hast?[/quote]

???

Ich schrieb doch schon oben, dass der UPI2DB für mich gesperrt wurde, weil ich wohl mal 3 oder 4 Wochen hier nicht on war.
Ich dachte eigentlich immer, dass dessen Funktion gerade für DEN Zweck gedacht war... Aber egal, das ist gegessen, ich brauche die Funktion hier nicht.
Nun habe ich aber nicht einmal mehr die Funktion für die neuen Beiträge seit dem letzten Besuch - ist das eine Sperre, wenn man zu wenig postet, oder ein Fehler?

Auch egal. Noch ist ja wenigstens die Möglichkeit gegeben, die letzten Themen aufzurufen - die müsste für mich jetzt auch noch gesperrt werden....

Gesperrt ist Max nirgends.
Ich habe das einige Male probiert - da gab es die Möglichkeiten nicht. Dann hatte ich keinen Bock mehr darauf, das immer wieder neu zu gucken. Aber es gibt ja das nette "Feature" für den UPI2DB - als ich davon erfuhr, war mir die nicht Funktion des UPI2DB für mich hier klar.
Wie schon erwähnt - das ist gegessen.


2.Edit:
siehe Anhang - da ist nichts vom UPI2DB, außer, dass man ein Rollback einstellen könnte
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von Max am Di 28.Aug, 2007 10:20, insgesamt 2-mal geändert.

Benutzeravatar
oxpus
Administrator
Administrator
Beiträge: 29108
Registriert: Mo 27.Jan, 2003 22:13
Wohnort: Bad Wildungen
Kontaktdaten:

Beitrag von oxpus » Di 28.Aug, 2007 10:23

Ich schrieb bereits, daß der MOD für alle aktiviert wurde, daher gibt es auch keine Einstellungsmöglichkeiten hierzu in den Userprofilen ;)
Karsten Ude
-={ Das Mädchen für alles }=-
Kein Support per ICQ, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per ICQ, Email or PM. Each unasked message will be ignored!

Max
User
User
Beiträge: 629
Registriert: So 23.Jan, 2005 09:54

Beitrag von Max » Di 28.Aug, 2007 10:38

[quote="oxpus";p="76391"]Ich schrieb bereits, daß der MOD für alle aktiviert wurde, daher gibt es auch keine Einstellungsmöglichkeiten hierzu in den Userprofilen ;)[/quote]

uiiii
ich bin überrascht - jetzt ist plötzlich der Bereich zum Aktivieren des UPI2DB da.
Da mein Browsercache immer beim Schließen geleert wird und das System ohnehin frisch installiert ist, kann es also kein Fehler im Cache meines Browsers sein.

Hättest Du vor dem Schreiben alle aktiviert, wäre der Screenshot vor einigen Minuten nicht nötig gewesen :D

Benutzeravatar
oxpus
Administrator
Administrator
Beiträge: 29108
Registriert: Mo 27.Jan, 2003 22:13
Wohnort: Bad Wildungen
Kontaktdaten:

Beitrag von oxpus » Di 28.Aug, 2007 10:41

Öhm, nein, ich habe den MOD wieder auf User-Einstellung zurückgesetzt.

Es sind noch weitere Fehler drinnen, so daß hier die Anzeige der Icons noch komplett falsch ist.
Das werde ich heute noch versuchen zu beheben. Bigrib ist da ja auch immer recht fix bei...

Ein Fehler ist weg und zwar die vielen <<< wenn der UPI2DB ausgeschaltet ist.
War mein Fehler und kein Bug in der neuen MOD-Version.

Der Rest ist aber weiterhin falsch und mit vorsicht zu geniessen.
So werden markierte Posts sofort wieder unmarkiert und ungelesen markierte Posts auch als neu angezeigt.
Verwirrend, falsch und ich arbeite dran...
Karsten Ude
-={ Das Mädchen für alles }=-
Kein Support per ICQ, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per ICQ, Email or PM. Each unasked message will be ignored!

Benutzeravatar
Christian_N
User
User
Beiträge: 1806
Registriert: Sa 19.Feb, 2005 21:48
Wohnort: Frankfurt am Main
Kontaktdaten:

Beitrag von Christian_N » Di 28.Aug, 2007 10:58

Ist jetzt etwas OT, sorry dafür, aber hab mal eine frage da es gerad dazu passt, eigentlich hatte ich vor den MOD auf einer Seite von mir auch zu verbauen, nur jetzt ist die frage sind das Fehler von dir die noch hier versuchst zu beheben oder Fehler im MOD?

EDIT: Gut das der Fehler mit die viele <<< jetzt weg ist :) Dafür steht bei mir beim eingeschaltet jetzt das Wort Array unter die Icons :D
Zuletzt geändert von Christian_N am Di 28.Aug, 2007 11:00, insgesamt 1-mal geändert.
Meine Projekte: Chantals - Fanpage .::. phpBB Projekt

Benutzeravatar
oxpus
Administrator
Administrator
Beiträge: 29108
Registriert: Mo 27.Jan, 2003 22:13
Wohnort: Bad Wildungen
Kontaktdaten:

Beitrag von oxpus » Di 28.Aug, 2007 11:01

Das "Array" habe ich soeben auch gekillt.

Und ob die Fehler vom MOD herühren, glaube ich nicht, denn in anderen Foren läuft die neue Version so fehlerfrei, nur eben hier nicht.
Ich vermute, daß andere Funktionen hier ggf. eine Rolle spielen.
Nur die mal finden...
Karsten Ude
-={ Das Mädchen für alles }=-
Kein Support per ICQ, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per ICQ, Email or PM. Each unasked message will be ignored!

Benutzeravatar
BigRib
Developer
Developer
Beiträge: 110
Registriert: Mi 30.Jun, 2004 10:11
Kontaktdaten:

Beitrag von BigRib » Di 28.Aug, 2007 18:11

Jetzt sollte wieder alles passen :)

@Christian_N

Die Fehler rühren daher das Oxpus für mich eine Weiterentwicklung testet und die befindet sich im Betastatus, dadurch kann es immer mal wieder zu fehler führen die jedoch mit der derzeit Aktuellen Version nicht auftreten :)
Zuletzt geändert von BigRib am Di 28.Aug, 2007 18:13, insgesamt 1-mal geändert.
Gru? BigRib
UPI2DB Support Forum
Kein Support per ICQ, Email oder PN.
No support per ICQ, Email or PM.

Benutzeravatar
oxpus
Administrator
Administrator
Beiträge: 29108
Registriert: Mo 27.Jan, 2003 22:13
Wohnort: Bad Wildungen
Kontaktdaten:

Beitrag von oxpus » Di 28.Aug, 2007 18:18

Und da BigRib auch sofort zur Stelle ist, wenn es beim Beta-Test klemmt, ist nun wirklich wieder alles im Lot.

Besser kann Support und Service nicht ausschauen!
Karsten Ude
-={ Das Mädchen für alles }=-
Kein Support per ICQ, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per ICQ, Email or PM. Each unasked message will be ignored!

Benutzeravatar
Christian_N
User
User
Beiträge: 1806
Registriert: Sa 19.Feb, 2005 21:48
Wohnort: Frankfurt am Main
Kontaktdaten:

Beitrag von Christian_N » Di 28.Aug, 2007 18:50

Danke, für die Informationen :) Na dann ist es doch gut :D

Aber habe mir schon fast gedacht, das ihr als Partnern irgendwelche Betas testen um ggf. Fehlern zu beseitigen :D

Dann schaue ich mal, das ich den auf jedenfalls auf der phpBB Projekt Seite installieren, den auch wenn momentan noch nichts los ist dort (naja kein Wunder ist u.a. auch noch im Aufbau :D) würde er dort sicher mal Sinn machen, wenn dann mehr dort los ist :)

Gruß Chris
Meine Projekte: Chantals - Fanpage .::. phpBB Projekt

Benutzeravatar
phX
User
User
Beiträge: 49
Registriert: Fr 17.Feb, 2006 00:24
Wohnort: Berlin

Beitrag von phX » Di 28.Aug, 2007 19:28

Öhm mir ist da auch gerade was aufgefallen ...

und zwar wenn Neue Beiträge erstellt wurden und man liest die 4 Seite von 5 und wechselt dann zu der 5 Seite sind alle Beiträge auf der 5 Seite gelesen.

ich habe den UPI2DB nicht aktiv, bzw habe gar keine Option dafür :(
Zuletzt geändert von phX am Di 28.Aug, 2007 19:29, insgesamt 1-mal geändert.

Benutzeravatar
oxpus
Administrator
Administrator
Beiträge: 29108
Registriert: Mo 27.Jan, 2003 22:13
Wohnort: Bad Wildungen
Kontaktdaten:

Beitrag von oxpus » Di 28.Aug, 2007 20:15

ich habe den UPI2DB nicht aktiv, bzw habe gar keine Option dafür
Dann verwendest Du die Cookies, also die normale phpBB-Funktionen.
Da kann es schon mal zu Fehlern kommen.
Den UPI2DB MOD kann man, wenn erlaubt, im User Kontrollzentrum einschalten.
Karsten Ude
-={ Das Mädchen für alles }=-
Kein Support per ICQ, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per ICQ, Email or PM. Each unasked message will be ignored!

Benutzeravatar
Christian_N
User
User
Beiträge: 1806
Registriert: Sa 19.Feb, 2005 21:48
Wohnort: Frankfurt am Main
Kontaktdaten:

Beitrag von Christian_N » So 28.Okt, 2007 17:15

Zwar nicht allzu schlimm, aber wollt mal Bescheid geben das ich gerade auf Portal gesehen habe das die Statistik nicht stimmt den da steht folgendes

Code: Alles auswählen

 Wir haben 0 registrierte Benutzer.
Der neueste Benutzer: SirHawk.
Es wurden 74.761 Beiträge in 6.761 Themen geschrieben.
Was schon mal nicht sein kein, hier sind niemals 0 registrierte Benutzer *gg*

Gruß Chris
Meine Projekte: Chantals - Fanpage .::. phpBB Projekt

Benutzeravatar
oxpus
Administrator
Administrator
Beiträge: 29108
Registriert: Mo 27.Jan, 2003 22:13
Wohnort: Bad Wildungen
Kontaktdaten:

Beitrag von oxpus » So 28.Okt, 2007 17:55

Da hatte ich vorhin wohl eine alte portal.php hochgeladen.
Ist aber jetzt wieder korrekt.
Karsten Ude
-={ Das Mädchen für alles }=-
Kein Support per ICQ, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per ICQ, Email or PM. Each unasked message will be ignored!

Benutzeravatar
Christian_N
User
User
Beiträge: 1806
Registriert: Sa 19.Feb, 2005 21:48
Wohnort: Frankfurt am Main
Kontaktdaten:

Beitrag von Christian_N » So 28.Okt, 2007 18:03

Stimmt, zeigt wieder an :)
Kann ja mal passieren.

Gruß Chris
Meine Projekte: Chantals - Fanpage .::. phpBB Projekt

Twins

Beitrag von Twins » Fr 16.Nov, 2007 13:37

Kann es sein das die Suchfunktion kaputt ist? Über diese findet man nämlich nichts mehr. *g*
Wenn ich z.B. oxpus eingebe bekomme ich nur zwei Treffer.

Bei "Links", "Gäste", "versteckt" oder "Links Gäste verstecken" findet die Suche überhaupt nichts... Ist das normal?

Selbst bei alltäglichen Sachen wie z.B. "Mitgliederliste Gäste sperren" findet er nichts, ich durchsuche aber ALLE Foren.

Benutzeravatar
oxpus
Administrator
Administrator
Beiträge: 29108
Registriert: Mo 27.Jan, 2003 22:13
Wohnort: Bad Wildungen
Kontaktdaten:

Beitrag von oxpus » Fr 16.Nov, 2007 13:44

Wenn Du nach "Mitgliederliste Gäste sperren" mit der "normalen" Suche suchst, kommt auch nicht, da es keinen Post mit diesem Inhalt gibt.
Du musst dazu auf "Nach irgendeinem Wort suchen" umstellen, dann kommen 162 Ergebnisse zurück.
Karsten Ude
-={ Das Mädchen für alles }=-
Kein Support per ICQ, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per ICQ, Email or PM. Each unasked message will be ignored!

chrsla
User
User
Beiträge: 297
Registriert: Mi 03.Okt, 2007 22:09

Beitrag von chrsla » Sa 01.Dez, 2007 01:05

Ich hoffe das ist richtig hier. Aber das RPG Forum von dir funktioniert nicht mehr. Ich denke da gabs ein Update Problem ;-)

Hier die fehlermeldung
Fatal error: Class 'upi2db_userdata_full' not found in /var/www/web2/html/rpg/includes/functions.php on line 331
Zuletzt geändert von chrsla am Sa 01.Dez, 2007 01:06, insgesamt 1-mal geändert.

Benutzeravatar
oxpus
Administrator
Administrator
Beiträge: 29108
Registriert: Mo 27.Jan, 2003 22:13
Wohnort: Bad Wildungen
Kontaktdaten:

Beitrag von oxpus » Sa 01.Dez, 2007 12:09

Naja, eher auf rpg.oxpus.net, aber das war ja nicht erreichbar.

War tatsächlich ein Updateproblem.
Ist nun behoben und das RPG ist wieder verfügbar.

Danke für den Hinweis.
Karsten Ude
-={ Das Mädchen für alles }=-
Kein Support per ICQ, Email oder PN! Unaufgeforderte Nachrichten werden ignoriert!
No support per ICQ, Email or PM. Each unasked message will be ignored!

Antworten